Orb Cloud Analytics Visualization Dashboard Load Issue

Incident Report for Orb

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 18:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 08:56 UTC

Investigating

Orb Cloud Analytics dashboards are not loading successfully for some users. We are investigating what appears to be an issue with our analytics dashboard provider.
Posted Jan 26, 2026 - 06:03 UTC
This incident affected: Orb Cloud.