Orb Cloud MQTT TLS Connection Issues

Incident Report for Orb

Resolved

Fix has been confirmed, all systems are operational.
Posted Jan 15, 2026 - 19:06 UTC

Monitoring

A fix has been implemented, we're monitoring system status. Everything should be operational.
Posted Jan 15, 2026 - 18:53 UTC

Identified

The invalid certificate issue has been identified and we are working on a fix
Posted Jan 15, 2026 - 18:46 UTC

Investigating

We are experiencing an issue with TLS cert verification on Orb Cloud MQTT servers.
Some Orb clients may be experiencing connection failures or be inaccurately reporting connection status.
Posted Jan 15, 2026 - 18:46 UTC
This incident affected: Orb Cloud.